Genius Referrals - Advocate Portal Templates – Account Loading Issue – Incident details

All systems operational

About This Site

Welcome to Genius Referrals' home for real-time information on system status and security. Here you'll find live and historical data on system performance. If there are any interruptions in service, a note will be posted here.

Advocate Portal Templates – Account Loading Issue

Resolved
Partial outage 30 %
Started about 2 months agoLasted 35 minutes

Affected

Genius Referrals Custom Portals (Clients Websites)

Partial outage from 6:30 PM to 7:05 PM

Updates
  • Postmortem
    Postmortem

    Summary

    Earlier today, some advocate portal templates experienced an issue that prevented accounts from fully loading.

    The issue was introduced after a system update. To quickly restore service, we rolled back to the previous application version. This resolved the problem and advocate portals are now working as expected.

    Next Steps

    Our team is continuing to investigate the update to identify the cause and ensure stronger safeguards are in place for future releases.

    We appreciate your patience and understanding, and we remain committed to providing a reliable experience.

  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We identified an issue affecting some advocate portal templates where advocate accounts may not fully load as expected. Our engineering team is actively investigating the root cause and working on a resolution. While this issue may temporarily impact the display of advocate account information, all referral data and account details remain secure and unaffected. We will provide updates as progress is made and appreciate your patience as we work to restore full functionality. We are currently investigating this incident.